Problema:
Mis notificaciones en la aplicación muestran el mensaje “La importación más reciente del catálogo de tu organización eliminó este curso de”, junto con el nombre de un itinerario.
Recibí un correo electrónico de un dominio de Degreed con el asunto “Se eliminó contenido de tus itinerarios o planes” y el cuerpo del mensaje decía “Se realizaron cambios en los itinerarios o planes a los que contribuiste”, y el mismo mensaje de notificación en la aplicación.
¿Por qué veo esto? ¿Quién cambió los itinerarios?
Causa:
Tu organización tiene activado el ajuste Eliminar en cascada, con la opción de enviar notificaciones sobre esto.
Cuando se activa, el ajuste Eliminar en cascada determina que el contenido se puede eliminar del catálogo y de todas las demás ubicaciones, incluidos los recursos compartidos, los planes y los itinerarios. Si el contenido proviene de un proveedor externo que se estableció como interno, lo que significa que su contenido está disponible en la página Administrar catálogo, cualquier eliminación del contenido en el LMS puede replicarse en Degreed, lo que lleva a dichas notificaciones.
Las notificaciones se enviarán en la aplicación y por correo electrónico a los autores o destinatarios según el resultado de la eliminación en cascada. El correo electrónico será de uno por día e incluirá un resumen de todos los elementos de ese aprendiz. El correo electrónico no se envía si la notificación en la aplicación se lee antes de que se envíe el correo. Las notificaciones se envían a los autores de los itinerarios, planes y directorios, y a los destinatarios de las recomendaciones y asignaciones.
Resolución:
El contenido se eliminó del proveedor o puede que un usuario con permiso para administrar catálogos eliminó el elemento del catálogo con la opción “Eliminar del catálogo y de todas las demás referencias”.
Nota adicional:
Para obtener más información, consulta el artículo Acerca de las eliminaciones de contenido del catálogo interno.