Problema:
Se agregó nuevo contenido a un itinerario que sigo. Sin embargo, el nuevo contenido no está marcado con la etiqueta NUEVO. ¿Por qué?
Causa:
Porque aún no has finalizado ningún elemento de este itinerario. Ten en cuenta que una persona que nunca ha finalizado el contenido del itinerario no verá la etiqueta, ya que el contenido recién agregado no afecta al porcentaje de finalización del itinerario y, técnicamente, todo el contenido del itinerario sigue siendo nuevo para ti.
Resolución:
Cuando finalizas uno o más elementos dentro de un itinerario y luego se agrega un nuevo elemento de aprendizaje, la etiqueta NUEVO debería aparecer cuando accedas al itinerario de nuevo.
Nota adicional:
Cuando se agrega un nuevo elemento a un itinerario, todos los usuarios que lo siguen y han finalizado al menos un elemento reciben una notificación en la aplicación que les informa que se agregó el contenido. Esta notificación incluye un enlace al itinerario para que los usuarios puedan encontrar rápidamente los nuevos elementos.
Es bueno saber que el contenido se marca como nuevo en el itinerario inmediatamente después de agregarse. Sin embargo, la notificación en la aplicación se envía al día siguiente.