Problema:
Necesito iniciar sesión en un entorno de Degreed con una contraseña, pero solo veo la opción de continuar con SSO. La opción “Solo SSO” está configurada como Falso para el entorno beta, pero no vemos la opción de iniciar sesión con una contraseña.
Causa:
Tu organización está configurada para permitir el inicio de sesión solo mediante SSO. Esto significa que los usuarios no verán una opción para iniciar sesión con una contraseña.
Resolución:
Si eres un aprendiz, debes iniciar sesión mediante SSO.
Si eres un administrador y tienes una excepción, existe un ajuste organizacional que les permite a los usuarios iniciar sesión con un nombre de usuario y una contraseña, incluso si la organización está configurada solo para SSO. Comunícate con el equipo de Soporte de Degreed e informa el nombre de usuario de la cuenta y el entorno de Degreed al administrador, y solicita que se habilite esta opción.