Issue:
When accessing a plan within Degreed's mobile app the images do not show up; I can see the images when accessing the plan through the browser.
Cause:
This is expected behavior for now. Our Product Team is going to work on adjusting this and other formatting mobile issues in the near future.
Resolution:
Please discuss with your Degreed representative what the best approach would be according to your business needs and content strategy. We would suggest using text and/or link functions to replace images, as these appear normally on the mobile app.