Issue:
I have created an Automation that will send the user an email. Will the text in the Subject and Content of the Email automatically get translated into the language set by the user in Degreed?
If not, is there a way to set multilanguage Emails via Automation?
Cause:
Automation emails are not automatically translated. The user will receive the exact email text set up in the automation.
Resolution:
While automation emails are not automatically translated, an administrator can manually configure the automation to trigger depending on the user's language by adding an If condition to the automation. For example, select a User Attribute such as "Display Language" and set the language the user has in the organization's User Files/API. The email must then be written in the matching language. Below is an example of how it would look like:
With this, whenever the automation event is triggered, it will be triggered only for users with the set Display Language, who will receive the email you created in that language.
For a list of language codes, visit the article Degreed Language Support.