Issue:
I am unable to search for an active user while sharing or assigning a Role Plan through the Search Modal.
Cause:
The Role Plan may have restricted visibility, and the user doesn't have access to it.
Resolution:
You can check the Plan's visibility restriction by following these steps:
1. Navigate to the Role Plan in question and click the Gear Icon > Settings.
2. In the Edit Role Plan Modal, check the Visibility Settings.
3. You may update the visibility to include the user you wish to share or assign this Role Plan to.