Problem:
Ich habe auf ein Inhaltselement geklickt, bei dem es sich um einen gehosteten PDF-Artikel handelt. Wenn sich die Artikelseite öffnet, sehe ich unten auf dem Bildschirm eine Pop-up-Nachricht mit der Meldung Beim Laden der Seite ist ein Problem aufgetreten.
Warum kann ich den Artikel nicht öffnen?
Ursache:
Die ursprünglich in Degreed hochgeladene PDF-Datei war beschädigt oder leer.
Auflösung:
Kontaktieren Sie den Eigentümer des Inhalts und fordern Sie ihn auf, die Originaldatei zu öffnen und sicherzustellen, dass die Datei Daten enthält und sie nicht beschädigt oder leer ist.
Sobald überprüft wurde, dass die Datei funktioniert, muss der oder die Eigentümer:in den Artikel in Degreed bearbeiten und die Datei erneut hochladen. Folgen Sie dazu den Anweisungen im Artikel Ein Inhaltselement über die Seite „Katalog verwalten“ bearbeiten.
Zusätzlicher Hinweis:
Wenn Sie bestätigen möchten, dass die Datei das Problem ist, öffnen Sie den Tab Entwickler-Tools-Konsole und aktualisieren Sie die Seite. Der Fehler InvalidPDFException: Die PDF-Datei ist leer, d. h. ihre Größe beträgt null Byte wird auf dem Tab „Konsole“ angezeigt.