Problème :
Je ne parviens pas à rechercher un utilisateur actif lorsque je partage ou assigne un plan d’évolution de poste via la fenêtre modale de recherche.
Cause :
Le plan d’évolution de poste peut avoir une visibilité restreinte et l’utilisateur n’y a pas accès.
Résolution :
Vous pouvez vérifier la restriction de visibilité du plan en procédant comme suit :
1. Accédez au Poste Plan en question et cliquez sur l’icône en forme d’élément > Paramètres.
2. Dans la fenêtre modale Modifier le plan d’évolution de poste, vérifiez les paramètres de visibilité.
3. Vous pouvez modifier le paramètre de visibilité pour inclure l’utilisateur à qui vous souhaitez partager ou assigner ce plan d’évolution de poste.