Problème :
Je ne peux pas me connecter à l’application mobile avec la même adresse e-mail et le même mot de passe que ceux que j’utilise pour me connecter via un navigateur. Pourquoi ?
Cause :
Votre organisation se trouve soit dans notre centre de données européen soit dans le centre canadien , ce qui signifie que vous devez vous connecter via https://eu.degreed.com/ ou https://ca.degreed.com/. Par défaut, l’application mobile Degreed est configurée pour rechercher des comptes dans notre centre de données américain (degreed.com). Elle ne reconnaît donc pas votre compte lorsque vous y accédez, car celui-ci se trouve dans le centre de données européen ou canadien.
Résolution :
vous devrez forcer l’application à rechercher votre compte dans le centre de données européen ou canadien. Pour ce faire, veuillez envoyer un ticket à l’équipe d’assistance de Degreed qui prendra les mesures appropriées pour que vous puissiez effectuer cette action.