Problema:
No recibimos el último correo electrónico de resumen semanal de Degreed.
Causa:
Hay algunas causas posibles para esto:
- No tienes activadas las notificaciones por correo electrónico de resumen semanal en la configuración de tu perfil
- Tu empresa desactivó los correos electrónicos de resumen semanal a nivel organizacional
- Se debe eliminar tu dirección de correo electrónico de una lista de destinatarios rechazados
- Es posible que haya ocurrido un problema de parte de Degreed con el remitente del correo electrónico
Resolución:
Primero, revisa tus carpetas de spam y basura en caso de que el correo electrónico se filtrara directamente a una de ellas. De lo contrario, asegúrate de que la configuración de tu correo electrónico de resumen semanal esté activada de acuerdo con Cómo administrar tus notificaciones por correo electrónico.
Si tu configuración está activada, comunícate con el equipo de Soporte Técnico de Degreed para obtener ayuda. Este revisará si las configuraciones están habilitadas para tu organización, verificará si hay correos electrónicos rechazados e investigará más en caso de que haya algún error de nuestra parte.