Problema:
Cuando intento buscar en Degreed, los términos que uso se corrigen automáticamente por otros. El sistema muestra “Buscar en su lugar” y las palabras corregidas automáticamente.
Ejemplo: Escribo “chatgpt” en la barra de búsqueda. Después de pulsar Intro, la página de resultados de búsqueda muestra que “Se buscó catgut en su lugar”.
Causa:
En las búsquedas de una sola palabra, si el término de búsqueda no coincide con ningún resultado, el sistema lo corregirá automáticamente y realizará la búsqueda del término corregido.
Si el sistema no puede corregir automáticamente un término de búsqueda ni sugerir un término relacionado, no se mostrarán resultados y tendrás que ingresar otro término.
En el ejemplo anterior, la organización no tenía ningún contenido con la palabra “chatgpt”. El sistema intentó corregirlo automáticamente. Puedes ver que el sistema sugiere:
“Se buscó catgut en su lugar.
No encontramos resultados para chatgpt”.
Después de que se inició la función de autocorrección, aún no pudo encontrar ningún resultado. Así lo indica el siguiente mensaje de aviso:
“¡Lo sentimos!
No encontramos ningún resultado para 'catgut'.
Revisa la ortografía o intenta con un término de búsqueda diferente”.
Resolución:
Funciona como se esperaba. Para obtener más información, consulta el artículo Cómo interpretar la búsqueda.