Problema:
Cuando realizo una búsqueda en la búsqueda principal usando varias palabras clave, uno de nuestros proveedores de contenido con licencia paga no aparece en el filtro de proveedores. Sin embargo, aparecen muchos resultados cuando se busca directamente desde el catálogo de proveedores. No entiendo por qué no aparecen en nuestros resultados de búsqueda, ya que deberían aparecer por encima de cualquier límite de contenido gratuito, incluido el contenido que viene con la suscripción a Degreed. ¿Es este el comportamiento esperado?
Causa:
La lista de proveedores solo muestra un máximo de 20 proveedores con cualquier búsqueda. Solo los proveedores mejor calificados se mostrarán para la búsqueda, incluso si se está accediendo a la página de búsqueda desde Navegación, lo que significa que el campo de búsqueda está en blanco. Actualmente, la calificación no es algo que se pueda cambiar manualmente.
Resolución:
Como solución alternativa para buscar elementos de contenido de un proveedor específico, sugerimos buscar en el catálogo del proveedor.
Nota adicional:
Si tu organización quiere aumentar las posibilidades de que el proveedor que quieres aparezca en el filtro, puede recomendar contenido de ese proveedor. Por eso, por favor contacta a tu equipo interno de aprendizaje para que te puedan ayudar aún más. Si no sabes con quién ponerte en contacto, puedes enviar un ticket de soporte, y enviaremos tu solicitud al equipo apropiado.