Problema:
No puedo buscar un usuario activo mientras comparto o asigno un plan de rol mediante el modal de búsqueda.
Causa:
Es posible que el plan de rol tenga visibilidad restringida y que el usuario no tenga acceso a ella.
Resolución:
Puedes consultar la restricción de visibilidad del plan siguiendo estos pasos:
1. Navega hasta el rol plan en cuestión y haz clic en el ícono de ajustes > ajustes.
2. En el modal Editar plan de rol, verifica los ajustes de visibilidad.
3. Puedes actualizar la visibilidad para incluir al usuario con el que deseas compartir o asignar este plan de rol.