Issue:
When checking my organization's skills, I see their titles in different formatting styles, such as:
- Lowercase, e.g. "user feedback"
- Uppercase, e.g. "USER FEEDBACK"
- Any other formatting that is not title cased, e.g. "uSER feedBack"
Cause:
Degreed maintains the format in which the skill was typed when added. Therefore, future use of that skill will remain in that format unless it is updated on Degreed's backend database. The user adding a skill needs to type it exactly how they want it to be shown.
Resolution:
If you need to adjust the casing of skills, you can submit a support ticket. Include a list of the skills that need updating, their current format, and desired adjustments.
At the end of each month, Degreed compiles a list and updates skills' casing in its database.