Description
Why am I getting the error 'Sorry! Your personal email cannot be the same as an existing primary email in the system...' when adding a secondary email to my profile?
Cause
The email you are adding as a secondary email is probably associated with a consumer account.
Resolution
You will need to log in to your consumer account to delete this account. You can find steps to delete your account in our Profile FAQs. Once that account is deleted, you can use that email address as a secondary email address for your organizational account.