Issue:
When searching in the main search using various keywords, one of our paid licensed content providers doesn't appear in the provider filter. However, many results appear when searching directly from the provider catalog. I don't understand why they don't appear in our search results as they should appear above any limit of free content including the content that comes with the Degreed subscription. Is this expected behavior?
Cause:
The list of providers only shows a maximum of 20 providers with any given search. Only the top-ranked providers will be shown for the search, even if the search page is being accessed from Browse, meaning the search field is blank. Currently, the rating is not something that can be changed manually.
Resolution:
As a workaround for searching for content items from a specific provider, we suggest searching in the provider's own catalog.
Additional Note:
If your organization wants to increase the chances of the provider you want appearing in the filter, they can endorse content from that provider. For that, please contact your internal learning team so they can assist you further. If you don't know who to contact, you can submit a support ticket and we will get your request to the appropriate team.