Problem:
Wenn ich versuche, in Degreed zu suchen, werden die von mir verwendeten Begriffe automatisch in etwas Anderes korrigiert. Das System zeigt dann Suche wurde stattdessen durchgeführt für und die automatisch korrigierten Wörter an.
Beispiel: Ich habe in der Suchleiste „chatgpt“ eingegeben. Nach dem Drücken der Eingabetaste zeigt die Suchergebnisseite Folgendes an: Suche wurde stattdessen durchgeführt für „Catgut“.
Ursache:
Wenn bei der Suche nach einem Wort der Suchbegriff mit keinem Ergebnis übereinstimmt, korrigiert das System den Suchbegriff automatisch und führt die Suche mit dem korrigierten Begriff durch.
Wenn Sie einen Suchbegriff eingeben, den das System mit der Autokorrektur oder dem Vorschlag eines verwandten Begriffs nicht finden kann, werden keine Ergebnisse zurückgegeben. In diesem Fall werden Sie aufgefordert, einen anderen Begriff einzugeben.
Im obigen Beispiel gab es in der Organisation keinen Inhalt mit dem Wort „chatgpt“. Das System hat versucht, den vermeintlichen Fehler automatisch zu korrigieren. Sie wurden wie folgt darüber informiert:
Suche wurde stattdessen durchgeführt für „catgut“.
Es wurden keine Ergebnisse für „chatgpt“ gefunden.
Auch nach dem Start der Autokorrektur-Funktion konnten keine Ergebnisse gefunden werden. Deshalb wurde folgende Warnmeldung angezeigt:
Es tut uns leid!
Es wurden keine Ergebnisse für „catgut“ gefunden.
Überprüfe die Schreibweise oder versuche es mit einem anderen Suchbegriff.“
Auflösung:
Das funktioniert wie erwartet. Weitere Informationen finden Sie im Artikel Die Suche im Detail.