Problem:
Wenn Sie in der Hauptsuche nach verschiedenen Schlüsselwörtern suchen, erscheint einer unserer kostenpflichtigen lizenzierten Inhaltsanbieter nicht im Anbieterfilter. Bei der direkten Suche aus dem Anbieterkatalog erscheinen jedoch viele Ergebnisse. Ich verstehe nicht, warum der Anbieter nicht in unseren Suchergebnissen erscheint, da er über der Grenze für kostenlose Inhalte erscheinen sollten, einschließlich der Inhalte, die mit dem Degreed-Abonnement geliefert werden. Ist dies ein erwartetes Verhalten?
Ursache:
Die Anbieterliste zeigt nur maximal 20 Anbieter für eine bestimmte Suche an. Nur die am besten platzierten Anbieter werden für die Suche angezeigt, auch wenn die Suchseite über "Inhalte" aufgerufen wird, was bedeutet, dass das Suchfeld leer ist. Derzeit ist die Beurteilung nicht etwas, das manuell geändert werden kann.
Auflösung:
Als Workaround für die Suche nach Inhaltselementen eines bestimmten Anbieters empfehlen wir die Suche im eigenen Katalog des Anbieters.
Zusätzlicher Hinweis:
Wenn Ihre Organisation die Wahrscheinlichkeit erhöhen möchte, dass der Anbieter, den Sie bevorzugen, im Filter erscheint, kann sie Inhalte von diesem Anbieter empfehlen. Wenden Sie sich dafür bitte an Ihr internes Lernteam, damit es Ihnen weiter helfen kann. Wenn Sie nicht wissen, an wen Sie sich wenden sollen, können Sie ein Support-Ticket einreichen. Wir werden Ihre Anfrage dann an das zuständige Team weiterleiten.