Problem:
Wenn ich versuche, mich mit Einmalanmeldung (Single Sign-On, SSO) bei Degreed anzumelden, wird die Fehlermeldung „Null UserProfile after CreateOrGetUserProfile for <Organisation>. Org SsoAutoCreateProfile“ angezeigt.
Ursache:
Wenn der Authentifizierungsanspruch vom Identitätsanbieter (IdP) gesendet wird, entsprechen die Informationen nicht den Benutzerdaten, die ursprünglich in Degreed erstellt wurden.
Auflösung:
Ihre Organisation muss im IdP überprüfen, ob die Daten mit dem Benutzerprofil in Degreed übereinstimmen.