Zusammenfassung
Heute ist bei einigen Benutzer:innen das Laden der Seite aufgrund eines groß angelegten Ausfalls bei Microsoft Azure, unserem Cloud-Dienstanbieter, nur langsam oder fehlgeschlagen. Dieser Ausfall wirkte sich weltweit auf die Degreed-Dienste aus und verursachte zeitweise Zugriffsprobleme und eine eingeschränkte Leistung für die Benutzer:innen.
Ursache
Als Ursache wurde ein Ausfall von Azure Front Door (AFD) bestätigt.
Lösung
Microsoft hat die Minderungsbemühungen für den Ausfall der Azure Azure Front Door abgeschlossen und der normale Dienst wurde vollständig wiederhergestellt. Unser Engineering-Team hat die Plattformsicherheit verifiziert und bestätigt, dass alle Systeme jetzt wie erwartet funktionieren.
Wir werden die Leistung weiterhin genau überwachen, um die Sicherheit zu gewährleisten.