Summary
Um 5:51 Uhr PT (1:51 Uhr UTC) am 17. Januar 2025 können Kunden in unserem europäischen Rechenzentrum Latenzprobleme haben, die zu einer Zeitüberschreitung führen, wenn sie versuchen, auf die Degreed-Plattform zuzugreifen. Während dieses Zeitraums war die Degreed-Plattform nicht zugänglich. Das System wurde um 6:16:00 Uhr PT (14:16:00 Uhr UTC) am 17. Januar 2025 vollständig wiederhergestellt und war wieder betriebsbereit.
Ursache:
Ein kleineres Netzwerkupdate ist während der Verarbeitung hängenbleiben, was zu einer falschen Ausrichtung einiger Netzwerkressourcen geführt hat.
Pläne zur Verbesserung und Prävention
Unser Engineering-Team hat die Aktualisierung angehalten, die unvollständigen Elemente entfernt und den Prozess erfolgreich neu gestartet.