Problem:
Ich habe alle Inhalte eines Plans bereits abgeschlossen, aber der Plan wird weiterhin als ausstehend angezeigt. Warum wird der Plan bei meinen Zuweisungen immer noch als ausstehend angezeigt?
Ursache:
Pläne sind nie wirklich „abgeschlossen“ und entwickeln sich laufend weiter. Pläne erhalten keine „Erledigt“-Nachricht, wenn alle Inhalte genutzt wurden, da die Inhalte des Plans im Laufe der Zeit aktualisiert werden können.
Lösung:
Ein Plan gilt als erledigt, sobald er befolgt wurde. Um ausstehende Aktivitäten Ihrer Zuweisungen zu erledigen, müssen Sie dem entsprechenden Plan folgen. Öffnen Sie dazu den Plan und klicken Sie auf die Schaltfläche + auf der rechten Seite der Seite.
Sobald Sie beginnen, dem Plan zu folgen, wird die Zuweisung in Ihrem Profil als erledigt angezeigt.
Alle im Plan enthaltenen Inhalte werden in Ihrer Sammlungverfügbar sein. Um darauf zuzugreifen, öffnen Sie das seitliche Navigationsmenü und wählen Sie Profil > Sammlungaus.