Problem:
In meinen In-App-Benachrichtigungen wird die Meldung Durch das Importieren des neuesten Katalogs Ihrer Organisation wurde dieser Kurs aus [Name des Lernpfads] gelöscht“ angezeigt
. Ich habe eine E-Mail von einer Degreed-Domain mit dem Betreff „Aus deinen Lernpfaden oder Plänen wurden Inhalte gelöscht“ erhalten, wobei im Text die Meldung „An Lernpfaden und Plänen, für die du Beiträge leistest, wurden Änderungen vorgenommen“ stand.
Warum sehe ich das? Wer hat die Lernpfade geändert?
Ursache:
In Ihrer Organisation ist die Einstellung „Stufenweise Löschung“ aktiviert, mit der Option, Benachrichtigungen dazu zu senden.
Wenn diese Option aktiviert ist, bestimmt die Einstellung „Stufenweise Löschung“, ob Inhalte aus dem Katalog und allen anderen Speicherorten, einschließlich geteilter Inhalte, Pläne und Lernpfade, entfernt werden können. Wenn der Inhalt von einem externen Anbieter stammt, der als „intern“ festgelegt ist, d. h., der Inhalt ist auf der Seite „Katalog verwalten“ verfügbar, dann können alle Löschungen der Inhalte im LMS auf Degreed repliziert werden. Das führt dann zu solchen Benachrichtigungen.
Benachrichtigungen werden in der App und per E-Mail an Autor:innen oder Empfänger:innen gesendet, basierend auf dem Ergebnis der stufenweisen Löschung. Die E-Mail wird einmal pro Tag versendet und enthält eine Zusammenfassung aller Elemente für diese Lernenden. Die E-Mail wird nicht gesendet, wenn die In-App-Benachrichtigung bereits gelesen wurde. Benachrichtigungen gehen an Autor:innen von Lernpfaden und Plänen/Verzeichnissen sowie an Empfänger:innen von Empfehlungen/Zuweisungen.
Auflösung:
Der Inhalt wurde vom Anbieter entfernt oder eine Person mit der Berechtigung „Katalog verwalten“ hat das Element möglicherweise mit der Option „Aus dem Katalog und allen anderen Referenzen löschen" aus dem Katalog gelöscht.
Zusätzlicher Hinweis:
Weitere Informationen finden Sie im Artikel Über Löschungen aus dem internen Katalog.