Problem:
Wenn ich an der Onboarding-Tour teilnehme, sehe ich den Inhalt in der Sprache meines Browsers, obwohl meine bevorzugte Sprache der Inhalte und die Anzeigesprache von Degreed auf eine andere Sprache eingestellt sind. Das passiert auch, wenn ich Suchfunktionen verwende, wie z. B. das Hinzufügen neuer Skills zu meinem Profil – die Skills werden in einer anderen Sprache angezeigt. Warum ist das so?
Ursache:
Die Tatsache, dass der Text in der Sprache des Browsers und nicht in der Anzeigesprache von Degreed angezeigt wird, ist ein erwartetes Verhalten, wenn der Browser so eingestellt ist, dass er Text in die bevorzugte Sprache Ihres Browsers übersetzt. Wenn sich die bevorzugte Sprache Ihres Browsers von der Anzeigesprache von Degreed unterscheidet, wird die bevorzugte Sprache des Browsers bevorzugt.
Für Google Chrome empfehlen wir Ihnen, den Google-Artikel Sprachen in Chrome ändern und Webseiten übersetzen zu lesen. Hier wird das Verhalten in Bezug auf die Sprache beschrieben.
Auflösung:
Sie können die bevorzugte Sprache Ihres Browsers jederzeit ändern, wenn Sie dieses Verhalten ändern möchten.