Problema:
Quando mudo as configurações do meu perfil, um botão Salvar alterações deveria aparecer na parte inferior da tela para eu clicar nele e salvar as alterações, mas esse botão Salvar alterações não está sendo exibido.
Causa:
O botão Salvar alterações não aparece devido a caracteres especiais nos campos de nome. Não há suporte para caracteres especiais como ^ @ `~ # $ % \ ^ & * _ + = { }[ ]/ \ | ; : "< > , ? + nos campos de nome.
Além das letras do alfabeto de cada idioma, os únicos caracteres especiais aceitos são .
(
e )
Resolução:
- Vá para Perfil > Configurações
- Remova os caracteres especiais dos campos de nome (Nome, Sobrenome)
- Altere outro campo, como Biografia, e verifique se isso faz com que o botão Salvar seja exibido
Informações adicionais:
Se a resolução não funcionar, limpe os cookies e o cache do navegador, feche e reabra-o antes de tentar novamente. Você também pode testar em um navegador diferente ou janela anônima. Se nenhuma dessas opções ajudar, entre em contato com o suporte técnico da Degreed com mais informações, e a equipe investigará a fundo.