Descrição
Por que estou recebendo o erro “Desculpe! Seu e-mail pessoal não pode ser igual ao e-mail principal existente no sistema...” ao adicionar um e-mail secundário ao meu perfil?
Causa
O e-mail que você está adicionando como e-mail secundário está provavelmente associado a uma conta de consumidor.
Resolução
Você precisará fazer login em sua conta de consumidor para excluir essa conta. Você pode encontrar as etapas para excluir sua conta nas Perguntas frequentes do seu perfil. Depois que essa conta for excluída, você poderá usar esse endereço de e-mail como um endereço de e-mail secundário para sua conta organizacional.