Problema:
Adicionei um item a uma trilha e também o adicionei manualmente ao catálogo. Depois de atualizar o item pelo catálogo, as alterações não foram refletidas na trilha.
Causa:
Dois itens diferentes foram criados em nosso banco de dados, de modo que as alterações feitas em um deles não se refletirão no outro.
Resolução:
Para que qualquer alteração feita em um item do catálogo seja refletida na trilha, será preciso excluir o item da trilha e adicionar o item do catálogo conforme as instruções a seguir:
- Acesse a trilha.
- Clique em Editar trilha.
- Clique em + Adicionar conteúdo.
- Pesquise pelo título como mencionado na captura de tela abaixo.
- Clique em Adicionar item.
- Você também pode remover a versão do item criada inicialmente na trilha.
- Clique em Concluir edição para salvar as alterações na trilha.