Problème :
J’ai ajouté un élément à un parcours et l’ai également ajouté manuellement au catalogue. Une fois l’élément mis à jour via le catalogue, les modifications n’ont pas été apportées au parcours.
Cause :
Deux éléments différents ont été créés dans notre base de données, ce qui signifie que les modifications apportées à l’un des éléments ne sont pas répercutées dans l’autre.
Résolution :
Si vous souhaitez qu’une modification apportée à un élément du catalogue soit répercutée dans le parcours, vous devrez supprimer cet élément du parcours et ajouter celui qui se trouve dans le catalogue. Vous pouvez le faire en suivant les instructions ci-dessous :
- Accéder au parcours
- Cliquez sur Modifier le parcours
- Cliquez sur + Ajouter du contenu
- Recherchez le titre de l’élément comme indiqué dans la capture d’écran ci-dessous
- Cliquez sur Ajouter un élément
- Vous pouvez également supprimer la version de l’élément que vous avez initialement créée dans le parcours
- Cliquez sur Modification terminée pour enregistrer les modifications apportées au parcours.