Problema:
Cuando intento iniciar sesión en Degreed a través de https://degreed.com/account/login y escribo el correo electrónico de mi empresa, aunque la contraseña sea correcta, veo un mensaje de error que dice “Inicia sesión con el correo electrónico de tu organización”.
Causa:
Es posible que aparezca este mensaje de error si el dominio de tu correo electrónico (la dirección del sitio web que se encuentra después de “@” de un correo electrónico) no se agregó a la lista de sufijos de correo electrónico requeridos de tu organización.
Resolución:
Comunícate con el administrador o el equipo de soporte de tu organización o envía un ticket a Soporte de Degreed. El administrador de la organización revisará tu dirección de dominio y solicitará que se agregue a su lista de sufijos de correo electrónico permitidos.