Problema:
Ya creé mi cuenta, pero no puedo acceder a ella. Y no recibiré el correo electrónico para restablecer la contraseña cuando haga clic en Configurar/Restablecer contraseña.
Causa:
El mensaje de error “El correo electrónico o la contraseña proporcionados no son correctos” debe aparecer por dos motivos al intentar acceder a tu cuenta:
- Credenciales incorrectas: el correo electrónico o la contraseña no son los mismos que se usaron para crear la cuenta
- URL incorrecta: estás intentando acceder a la URL incorrecta
Las cuentas de Degreed están vinculadas a un solo centro de datos, y cada una de ellas usa una URL base diferente.
Resolución:
Asegúrate de acceder a la URL correcta:
Centro de datos | URL base |
Empresas con sede en Estados Unidos | https://degreed.com/ |
Empresas con sede en Europa | https://eu.degreed.com/ |
Empresas con sede en Canadá | https://ca.degreed.com/ |
Si aún tienes problemas para acceder a tu cuenta, crea un ticket con Soporte Técnico de Degreed mediante este formulario: Enviar un ticket. Asegúrate de agregar tu nombre completo y el correo electrónico de tu organización.