Problema:
Algunos usuarios que completaron menos contenido tienen más puntos de Degreed que otros que completaron más elementos. ¿Por qué?
Causa:
Esto puede deberse a las experiencias agregadas al perfil de un usuario. Una experiencia de larga duración puede generar una gran cantidad de puntos.
Resolución:
En la página Resumen del perfil del usuario, la sección denominada Experiencias mostrará detalles de lo que el usuario incluyó en su perfil.
En caso de que el usuario no tenga ninguna experiencia, Degreed recomienda revisar Informe estándar: la pestaña User Activity, donde puedes ver la cantidad de puntos que otorgó Degreed por cada elemento completado.