Problema:
Cuando intento iniciar sesión en Degreed con Single Sign-On (SSO), recibo el error “Null UserProfile after CreateOrGetUserProfile for <organización>. Org SsoAutoCreateProfile”
Causa:
Cuando la notificación de autenticación se envía desde el proveedor de identidad (IdP), la información no coincide con los datos de usuario que se crearon inicialmente en Degreed.
Resolución:
Tu organización debe revisar en el IdP si los datos coinciden con el perfil de usuario en Degreed.