Problema:
Cuando creo un informe en la aplicación de itinerario (resumen según itinerario), veo varios itinerarios en los que el campo Creado por está en blanco. ¿Por qué?
Causa:
Hay dos posibles motivos por los que el campo Creado por está en blanco en un informe de itinerario (resumen según itinerario):
- El itinerario se creó a través de la API (https://developer.degreed.com/reference/post_api-v2-pathways) y no incluía el atributo created_by en su creación.
- El usuario se eliminó o ya no forma parte de tu organización.
En la mayoría de los casos, cuando el usuario ya no es miembro de la organización, el campo Creado por del informe muestra NULL como valor.
Resolución:
Esto está funcionando como se diseñó.