Problema:
Agregué un elemento a un itinerario y también lo agregué manualmente al catálogo. Después de actualizar el elemento mediante el catálogo, los cambios no se reflejaban en el itinerario.
Causa:
Se crearon dos elementos diferentes en nuestra base de datos, por lo que los cambios realizados en uno no se reflejarán en el otro.
Resolución:
Si deseas que un cambio que realices en un elemento del catálogo se refleje en el itinerario, deberás eliminar el elemento del itinerario y agregar el que se encuentra en el catálogo. Puedes hacerlo siguiendo las instrucciones a continuación:
- Ve al itinerario.
- Haz clic en Editar itinerario.
- Haz clic en + Agregar contenido.
- Busca el título del elemento como se indica en la captura de pantalla a continuación.
- Haz clic en Agregar elemento.
- También puedes eliminar la versión del elemento que creaste inicialmente en el itinerario.
- Haz clic en Finalizar edición para guardar los cambios en el itinerario.