Problema:
Cuando termino un curso en Udemy for Business, recibo un correo electrónico que muestra un número (ID) y un correo electrónico extraño. Espero que muestre mi nombre, nombre de usuario de Degreed o correo electrónico corporativo. ¿Por qué se muestra así? ¿Puedo agregar mi información personal al certificado?
Causa:
Puede que tu organización opte por mantener tu identidad en el anonimato. Esto significa que el proveedor (Udemy) no tiene ninguna información de identificación personal [PII] sobre ti en sus sistemas. Se te asigna un número de ID y una dirección de correo electrónico anónimos. Esta información se mantiene en el backend de Degreed, donde se vincula a la cuenta de tu organización para hacer un seguimiento de tu aprendizaje. Esto permite que los proveedores externos tengan un acceso mínimo a tu información privada.
Resolución:
Si tu organización ha decidido anonimizar tus datos en proveedores externos, no podrás cambiar la información de tu certificado.