Issue:
When I go to make a change to my profile settings, a Save Changes button should appear at the bottom of the screen for me to click to save the changes, but the Save Changes button does not appear.
Cause:
The Save Changes button is not showing because of special characters in the name fields. Special characters such as @`~#$%\^&*_+={}\|;:"<>,? are not supported in the name fields.
Apart from each language's alphabet letters, the only special characters that are accepted are .
(
and )
Resolution:
- Go to Profile > Settings
- Remove any special characters on the name fields (First Name, Last Name)
- Change another field, such as Biography, and check if this triggers the Save Button to display
Additional Information:
If the resolution does not work, please clear your browser's cookies and cache, close your browser, and reopen it before trying again. You can also try it in a different browser or incognito window. If none of these options help, please contact Degreed Technical Support with the details and the team will investigate further.