Issue:
When I try to log in to Degreed with Single Sign-On (SSO), I receive the error ‘Null UserProfile after CreateOrGetUserProfile for <Organization>. Org SsoAutoCreateProfile’
Cause:
When the authentication claim is sent from the Identity Provider (IdP), the information does not match the user data that was originally created in Degreed.
Resolution:
Your organization needs to review in the IdP if the data matches the user profile in Degreed.