Issue:
When trying to log in to Degreed, I receive the following error message: 'Unable to create or locate account'.
Cause:
- You do not have an account in Degreed
- Your organization does not have the account auto-creation via Single Sign-On (SSO) feature enabled
- Your organization is not sending the correct SSO authentication claim information to Degreed when trying to access the platform via SSO
Resolution:
Create a ticket with Degreed Technical Support via this form: Submit a Ticket. Make sure to add your full name and organizational email to the form. Degreed Technical Support will review your information and contact your organization for either the creation of the account or an update of your information.