Issue:
I added an item to a pathway and also manually added it to the Catalog. After I updated the item via the Catalog, the changes didn't reflect within the pathway.
Cause:
Two different items were created in our database, so changes made in one of the items will not reflect on the other.
Resolution:
If you want any change you make to an item in the Catalog to reflect in the pathway, you will need to delete the item from the pathway and add the one located in the Catalog. You can do so by following the instructions below:
- Go to the pathway
- Click Edit Pathway
- Click + Add content
- Search for the item's title as referenced in the screenshot below
- Click Add item
- You can also remove the item's version you had initially created in the pathway
- Click Done Editing to save changes in the pathway