Issue:
I am trying to edit some information in my profile but all the fields are greyed out.
Cause:
The fields are greyed out because your profile settings are being managed by your organization. When your user is managed by your organization:
- You are unable to change any text of the profile
- There is an onscreen message that says “Your profile settings are being managed by [YourOrgName].
- In the Account tab, you are unable to change your Primary Email
- You can change your profile visibility settings
- You can change your profile picture
Resolution:
As the organization is responsible for updating your profile, please contact your internal learning team so they can help you update the necessary information. If you don't know who to contact, you can submit a support ticket and we will get your request to the appropriate team.
Additional Note:
If these fields are greyed out for you but your profile is not being managed by your organization, please submit a support ticket.