Résumé :
Plus tôt dans la journée, nous avons constaté des interruptions intermittentes de l’application Académies et Marketplace de contenus dans tous les environnements des États-Unis. Cela a entraîné des retards dans les réponses, des dépassements de temps et une indisponibilité temporaire de l’application pour certains utilisateurs.
Cause :
Ces interruptions ont été attribuées à un problème lié à Azure Front Door, un service géré par Microsoft qui achemine et équilibre le trafic entre les points de terminaison internationaux. Il entraînait des défaillances intermittentes lorsque les utilisateurs tentaient d’accéder à l’application ACM.
Résolution :
Microsoft a depuis résolu le problème avec Azure Front Door et le service a été entièrement rétabli. Nos équipes ont vérifié que l’application ACM est désormais stable et fonctionne comme prévu dans tous les environnements.
Prochaines étapes :
Nous continuerons de veiller à la stabilité de l’application.