Zusammenfassung
Heute ist in allen US-Umgebungen die Anwendung „Akademien und Marktplatz der Lerninhalte“ zeitweise ausgefallen. Dies führte für einige Benutzer:innen zu verzögerten Antworten, Zeitüberschreitungen und einer vorübergehenden Nichtverfügbarkeit der Anwendung.
Ursache:
Die Störung wurde auf ein Problem mit Azure Front Door zurückgeführt, einem von Microsoft verwalteten Dienst, der den Datenverkehr über globale Endpunkte leitet und verteilt. Dies führte zu zeitweiligen Fehlern, wenn Benutzer:innen versuchten, auf die Akademien und den Marktplatz der Lerninhalte zuzugreifen.
Lösung:
Microsoft hat das Problem mit Azure Front Door mittlerweile behoben und der Dienst wurde vollständig wiederhergestellt. Unsere Teams haben bestätigt, dass die Anwendung „Akademien und Marktplatz der Lerninhalte“ jetzt stabil ist und in allen Umgebungen wie erwartet funktioniert.
Nächste Schritte:
Wir werden die Anwendung weiterhin genau überwachen, um die Stabilität zu gewährleisten.